Please update to 1.11 release



  • Please update to 1.11 release,Pre1 does not support full version


  • Admin

    We are working towards a 1.11-compatible release, but our current plan of action is to add support for the protocol, and then incrementally add features in the order they were added to Minecraft.

    That means that, while you may be able to connect using a 1.11 client, we will be working on 1.8 features first, then 1.9, then 1.10, and so on.


  • Admin

    It will be done soon. I had some real life stuff to attend to in the past couple of days and could not update to 1.11. I should be able to do it tomorrow. Sorry for the delay, I’ve just been really busy.


  • Admin

    The current protocol compatibility release now supports the 1.11 release. Download it now!

    Glowkit, our fork of the Bukkit API was updated to 1.11 today as well. So you can expect the non-protocol hack 1.11 support to come out later today.


Log in to reply
 

Looks like your connection to Glowstone was lost, please wait while we try to reconnect.